Questions

QuestionsAuthor "helloforum"
Filter:QuestionsSubscribes
Hello Rose – Hello Trending Slider Blurry Images on Chrome
ClosedJennifer asked 2 years ago • 
86 views0 answers0 votes
I’m getting a “Failed to Import…” messages
ClosedSupport Team commented 2 years ago • ,
335 views1 answers0 votes
I’ve loaded the theme and it doesn’t look like the demo?
ClosedAnonymous commented 53 years ago • 
1478 views1 answers1 votes
How do I add the little descriptions on the menu items?
ClosedJennifer commented 3 years ago • 
269 views1 answers0 votes
My menus did not setup
ClosedSupport Team commented 4 years ago • ,
215 views1 answers0 votes
How do I use the Portfolio?
ClosedJennifer answered 4 years ago • 
260 views1 answers0 votes
The theme is missing the style.css stylesheet
ClosedJennifer answered 4 years ago • 
436 views1 answers0 votes
When I try to load my theme I get “Parent Theme is missing”
ClosedJennifer answered 4 years ago • 
169 views1 answers0 votes
I don’t see a Theme zip file?
ClosedJennifer answered 4 years ago • 
125 views1 answers0 votes
Imported the demo content but the site doesn’t look like the demo?
ClosedJennifer answered 4 years ago
121 views1 answers0 votes
My shop images are blurry
ClosedJennifer answered 4 years ago • ,
151 views1 answers0 votes
I’ve copied and pasted the code but it is not right
ClosedJennifer answered 4 years ago • ,
171 views1 answers0 votes
Images not importing?
ClosedJennifer answered 4 years ago • 
151 views1 answers0 votes
Nothing is showing on my pages?
ClosedJennifer answered 4 years ago • 
183 views1 answers0 votes
My theme says it is not Woocommerce compatible?
ClosedJennifer answered 4 years ago • ,
146 views1 answers0 votes