Theme Compatibility with New PHP Versions

QuestionsCategory: ThemesTheme Compatibility with New PHP Versions
Claire Shay asked 9 months ago

I received an email from my hosting site (BlueHost) that they are updating their servers to the new PHP version and they recommend we update our web installations to the latest PHP version available. What I can see on the hosting site is that the latest PHP version is 8.1 (currently my site seems to be on PHP 7.4)
Are the layouts and themes compatible with PHP 8.1? I don’t want to update it to 8.1 and have anything on my website with its layout and blog posts be messed up. 
Attaching a screenshot of what I see with my hosting company; website URL is https://reinventingsustainability.com

Attachments
Question Tags:
1 Answers
Support Team Staff answered 9 months ago

Yes, you will be good to upgrade your PHP.  All Kadence themes are running the latest PHP and wordpress.